0

I am playing Minecraft 1.7.5 with Optifine on high settings (all video settings except OpenGL set at fancy). I get a consistently high framerate on average: 90-140 FPS. However, I also experience constant stuttering, and occasionally even massive framerate drops that at their height bring the FPS down to even 20. Also, the VSync does not work.

The PC specs are:

2.6 GHz Dual-Core Pentium;
3.12 GB RAM; Nvidia GT 610 Video Card

  • My guess is you don't have enough RAM and your HDD is old and slow, thus creating stutter whenever you need to load anything to memory, which is often. – Elise Feb 19 '16 at 2:06
  • If this is singleplayer, change the autosave delay. – Kez Feb 19 '16 at 14:53
  • @RagingKezeroth What do you mean? – user3460322 Feb 19 '16 at 14:59
  • You could just be lag-spiking, minecraft saves a world every 2 seconds,and that could be causing lag-spikes. Optifine makes it so you can choose the delay yourself. While having optifine go to Options > Video Settings > Other ,and set the autosave delay to like 3 minutes. – Kez Feb 19 '16 at 15:07
  • @RagingKezeroth I tried that, but there hasn't been much improvement, really. – user3460322 Feb 20 '16 at 10:04
1

How much ram do you have, and how much allocated to Minecraft? You might want to bump that up a bit. If you do not have a lot of ram close some programs or buy more. Maybe also upgrade from a old and slow HDD to an SDD. Or just buy a whole new computer. I mean, who even uses dual core processors anymore these days? (except for grandma)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.