10

A few months ago, I made a new superflat world and started building stuff. I believe I was using version 1.8.8. I worked on it for a while, and then forgot about it. Today, I wanted to continue working on it, but since I am using a different computer, I copied the save folder over to the new computer. However, weirdly enough, even though I spawned with all of my stuff, the stuff I built was nowhere to be found (even when reverting to 1.8.8).

enter image description here

I then decided to use a world viewing program to see if I was just spawning somewhere weird. I used Minecraft Overview and found everything I built is there:

enter image description here

The home location corresponds to about (305, y, 70), so I teleported there and again found nothing:

enter image description here

Can anyone explain to me what is going on, or does anyone have any ideas for me to try?

5
  • Is the build not there, or are the blocks just Not rendering their Textures? Commented Feb 23, 2016 at 15:56
  • I tried running through where the structures should be, and didn't hit anything... any other way to test that?
    – Rhyzomatic
    Commented Feb 23, 2016 at 16:17
  • Try copying a new version of it back to your saves folder, and starting it in 1.8.8 first. Commented Mar 23, 2016 at 21:43
  • I had the same problem, moving map folder from a computer to another. In fact the copy somehow failed and some chunks where missing in map/data , therefore the game re-created entirely the map using the seed (flatmap)
    – Pronox
    Commented Jun 2, 2016 at 7:38
  • Are both of these instances of Minecraft purely vanilla (AKA no mods of any kind)? What version number did you initially open the save in before reverting? Commented Aug 15, 2016 at 19:17

2 Answers 2

2

You could try running the save file through MC edit and see if its there. Because you stated that it showed that it was there in the save file, you could copy your creation to another world(made using your new computer). That allows it to reload the chunks in a new world made by you new computer.

Get MC edit here: http://khroki.github.io/MCEdit-Unified/

Best luck on getting your creation back.

I suspect what is going on is that there are 2 different ways of rendering your world and probably that bit of chunk that is not default failed to load hereby not showing it in your world.

0
0

You can use MCEdit to create a schematic of the part of your would that has builds in it, then paste it in a new flat world.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .