0

K so I have Minecraft 1.8.9 and really want a mod that only comes for 1.7.10. I have forge but for 1.8.9. Will forge for 1.7.10 conflict with the one already installed? I don't have any other mods. I heard I might need to downgrade my current Minecraft but I have 4 large creations on 4 worlds already on 1.8.9. So what do I do?

  • Before you do anything, BACK UP your worlds, preferably on another drive. Then you might want to look into using a 3rd party launcher that can simplify Minecraft instance management, like the AT-launcher. – Nzall Feb 24 '16 at 23:07
-1

Downloading forge for 1.7.10 wont conflict with your already downloaded 1.8.9 version, but you should definitely back up your world. In order to play a 1.7.10 forge you will have to downgrade your Minecraft and create a new profile for it. Doing this shouldn't change your worlds, but if you use command blocks then some commands may not work in your worlds. Also any mods you download for your 1.8.9 version shouldn't work for your 1.7.10 version of forge.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.