5

I'm having a problem with the quest Speaking With Silence.

The problem I'm having is not with the door but with the cut scene where the player is shot with an arrow - it won't start. Mercer has opened the door and we are both standing in the final room, but nothing happens.

I've tried loading a save from before entering the dungeon, but it still doesn't work.

I'm playing on Xbox 360.

6
  • The cut scene that won't start - you're referring to being shot with the arrow?
    – DCShannon
    Feb 25, 2016 at 3:55
  • Yes, I believe that's what is intended to happen.
    – joshua
    Feb 25, 2016 at 19:31
  • DCShannon is there some way to reset the mission without restarting it. I have rested a full 24hrs and have also reloaded a save were I meet Mercer outside to run the entire mission.
    – joshua
    Feb 25, 2016 at 19:35
  • It didn't work after restarting and meeting Mercer outside again? That's not good. Perhaps if you can go back to before the quest was even added to your quest journal. Otherwise you might need to get into console commands. What platform are you playing on?
    – DCShannon
    Feb 25, 2016 at 23:06
  • I'm playing on a Xbox 360 I don't think it has console commands
    – joshua
    Feb 26, 2016 at 0:40

3 Answers 3

4

According to this bug list for Speaking with Silence, a proposed solution is the following:

This can be fixed by entering into the hall in first person after reloading a previous save

Other suggested fixes, courtesy of this post, are:

Waiting 24 hours, before entering the room and after

and

Restarting the quest from a save right before entering Snow Veil Sanctum, and a save before you have the quest in your journal.

Every other fix that I have come across involves using console commands to fix the situation, unfortunately.

0

Reload any saves you have. This is a known glitch, due to scripts being messed up. Also use cheats if you're in the PC version of Skyrim.

1
  • 3
    If it's a "known glitch", can you provide any source for that? By "cheats" I assume you mean the console. The asker has indicated they are playing on 360.
    – DCShannon
    Feb 27, 2016 at 5:37
0

I just fixed this issue myself. On my game my blades sword was corrupted and removing it would completely crash my game. To remove it I had to delete the Skyrim updates and reinstall them. After doing that the quest worked without trouble!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .