2

Whenever I attempt to run Superhot on the PC (from gog.com), after choosing the resolution, the game always opens on my second monitor.

I don't see any options in the game that would allow me to choose a different monitor to display it on.

The monitor is chooses is "deafult" in terms of what the bios displays on, but once I am in Windows, the main display is the monitor that it doesn't show on.

How can I force superhot to display on a different monitor?

  • I know this may not be the ideal solution, but you could always try to change which ports your screens are plugged into. Like, unplug the video cable from your screens, and plug them back to the other screen. – Nolonar Feb 26 '16 at 13:31
  • What version of Windows are you using? If you go to your display settings, it shows you your monitors. Link shows how to do it on Win 10. – Regular User Feb 26 '16 at 13:36
  • @RegularUser The display I want it on is already my main display in windows (10). But it stubbornly displays on my second display. – Obsidian Phoenix Feb 26 '16 at 13:48
  • @Nolonar Thats an option I suppose. But the second display is VGA, and the main display is DVI converted from a DisplayPort on the card. I had issues trying to do it the other way around before (wrong connections) – Obsidian Phoenix Feb 26 '16 at 13:48
2

It seems that the latest update (at least on Steam) added the ability to select a monitor for the game to the laucher. I have no doubt this update will also get on GOG, if it already hasn't.

Steam patch notes found here: http://steamcommunity.com/games/322500/announcements/detail/970894511942261537
(Tried looking for GOG patch notes, but didn't find any.)

  • Yeah, I tweeted them the other day. Can't say if this caused the patch or not, but its a good outcome. Once gog is patched, i'll update this as the correct answer. – Obsidian Phoenix Feb 27 '16 at 9:54
5

Start in windowed mode, drag to correct monitor. Hit alt+Enter for fullscreen, quit and restart with windowed mode uncheck and thats it fixed

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.