4

I have SuperHot downloaded through Steam, and am attempting to play it on my 1080p external monitor. It launches windowed at less than 1080p, and I don't see a setting to adjust the resolution or switch out of windowed mode.

I'm running a 15" retina Macbook Pro with OS X 10.11.3.

  • My current workaround is to use the system accessibility zoom, but it's less than optimal. – Lauer Feb 27 '16 at 15:55
3

Simply press Cmd+F, like in most Mac apps.

  • Well, now i'm embarrassed. The green maximize button was disabled, so I had assumed that it wouldn't respond to Cmd+F. Thanks for the help. – Lauer Feb 28 '16 at 18:30
1

For people who still looking for an answer:

On first enter there is an option window. To get it back run app with ALT held.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.