2

When I play Neverwinter in border-less window mode it always swaps to monitor 1.
Can I get it to default to monitor 2?

So last night what I did was duplicate display, I guess another option is to switch the cables in the back of my monitors, but ideally it should be an option, or default to the screen the launcher is on.

2 Answers 2

3

This worked for me, found here on Reddit

Go to: x:\Neverwinter\Neverwinter\Live\Localdata
And open Gameprefs.Pref with Notepad++
Search for MonitorIndex and set it to 1 or 2

2 worked for me.

0

You may be able to appropriate this answer from my own question on SuperHot by Lochy. It worked perfectly for me, but I've changed the answer on the question merely because the devs added an explicit feature for it.

Start in windowed mode, drag to correct monitor. Hit alt+Enter for fullscreen, quit and restart with windowed mode uncheck and thats it fixed

1
  • That did not work when you switch back to Window Borderless it snaps back... I found a solution on Reddit
    – Mike
    Mar 1, 2016 at 15:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .