2

I go to the Minecraft menu and click on singleplayer to test out the 1.9 update. I made a new world (no mods), it said downloading terrain and then it crashes every time (I've tried about 20 times now).

Has anyone else experienced similar issues and know what the fix may be?

Here is the launcher log:

Completely ignored arguments: [--nativeLauncherVersion, 301]
[00:35:12] [Client thread/INFO]: Setting user: Teddy_Cromwell
[00:35:12] [Client thread/INFO]: (Session ID is <censored>)
[00:35:14] [Client thread/INFO]: LWJGL Version: 2.9.4
[00:35:14] [Client thread/WARN]: Removed selected resource pack resources (no region and battle music).zip because it's no longer compatible
[00:35:14] [Client thread/INFO]: Reloading ResourceManager: Default
[00:35:15] [Sound Library Loader/INFO]: Starting up SoundSystem...
[00:35:16] [Thread-5/INFO]: Initializing LWJGL OpenAL
[00:35:16] [Thread-5/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[00:35:16] [Thread-5/INFO]: OpenAL initialized.
[00:35:16] [Sound Library Loader/INFO]: Sound engine started
[00:35:18] [Client thread/INFO]: Created: 1024x512 textures-atlas
[00:35:26] [Server thread/INFO]: Starting integrated minecraft server version 1.9
[00:35:26] [Server thread/INFO]: Generating keypair
[00:35:27] [Server thread/INFO]: Preparing start region for level 0
[00:35:28] [Server thread/INFO]: Preparing spawn area: 5%
[00:35:29] [Server thread/INFO]: Preparing spawn area: 8%
[00:35:30] [Server thread/INFO]: Preparing spawn area: 15%
[00:35:31] [Server thread/INFO]: Preparing spawn area: 21%
[00:35:32] [Server thread/INFO]: Preparing spawn area: 27%
[00:35:33] [Server thread/INFO]: Preparing spawn area: 34%
[00:35:34] [Server thread/INFO]: Preparing spawn area: 42%
[00:35:35] [Server thread/INFO]: Preparing spawn area: 48%
[00:35:36] [Server thread/INFO]: Preparing spawn area: 56%
[00:35:37] [Server thread/INFO]: Preparing spawn area: 66%
[00:35:38] [Server thread/INFO]: Preparing spawn area: 74%
[00:35:39] [Server thread/INFO]: Preparing spawn area: 81%
[00:35:40] [Server thread/INFO]: Preparing spawn area: 91%
[00:35:41] [Server thread/INFO]: Preparing spawn area: 98%
[00:35:42] [Server thread/INFO]: Teddy_Cromwell[local:E:6d7525a7] logged in with entity id 301 at (244.5, 69.0, 244.5)
[00:35:42] [Server thread/INFO]: Teddy_Cromwell joined the game
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007fffcf6e6b37, pid=15456, tid=12424
#
# JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# C  [ig8icd64.dll+0x16b37]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# An error report file with more information is saved as:
# C:\Users\Connor\AppData\Roaming\.minecraft\hs_err_pid15456.log
#
# If you would like to submit a bug report, please visit:
#   http://bugreport.sun.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
AL lib: (EE) alc_cleanup: 1 device not closed
Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release
9

According to an FAQ post about Minecraft 1.9 issues, the error you're getting is because you are running Minecraft through an Intel Integrated Graphics card which has faulty drivers:

This is because of a memory leak caused by Intel's drivers (i.e. faulty drivers). This mainly affects 7th to 9th Generation Intel HD Graphics (ig7xxxxx.dll, ig8xxxxx.dll, ig9xxxxx.dll) which ships with 3rd Generation to 6th Generation Intel Core Processors.

In layman's terms, if your Intel CPU is Ivy Bridge (Model number ix-3xxx), Haswell (4xxx), Broadwell (5xxx) or Skylake (6xxx), you may be affected.
- Reddit: Minecraft 1.9 issues

If your computer has another graphics card (such as nVidia or ATI), first try forcing it to run on that graphics card, instead of the low-power Intel integrated one. (You'll probably find that Minecraft runs a lot better on it as well)

Otherwise, your other options include:

  • Make sure you have the latest drivers installed. (You can use Intel's Driver Update Utility for this)
  • Set VBO and VSync to On in Video Settings
    • These are under Options -> Video Settings -> Use VSync/Use VBO -> On).

In general, you should also try:

  • Uninstalling/Removing the downloaded Minecraft files, redownloading the installer and re-running the launcher (be sure to back up your world files first).
  • Allocating more RAM to Minecraft
  • Reporting the bug to Mohjang Support
  • Using a different PC that utilises a graphics card that isn't an Intel Integrated model

Until Intel fixes their drivers, these are your only options.

|improve this answer|||||
1

In Minecraft in the options/ video settings menu I changed the graphics setting from Fancy to Fast. Now it seems to be working fine.

|improve this answer|||||
0

I had this problem as well, here's how I fixed it.

  1. Go into your Minecraft folder and click your old 1.6.5.1 launcher.
  2. Launch that under 1.9
  3. Enjoy playing Minecraft!
|improve this answer|||||
-1

I had the same problem, but I have an Intel Iris Pro so I don't think I would call that 'faulty'.

I think it might be that you need to change the security on the file with the problematic frame in System32.

|improve this answer|||||
  • Change the security to what though? – Robotnik Jun 28 '16 at 2:28
-2

Try turning VBOs OFF.

I know it prevents lag, but sometimes Minecraft will crash under it.

|improve this answer|||||

Not the answer you're looking for? Browse other questions tagged or ask your own question.