Nuk3town, in Black ops 3, at one point had three easter eggs. Either by shooting off the arms, the heads, or both of all robots in the map in under two minutes caused them to attack you, basically. Successfully activating said easter eggs caused a chime to signal it had been completed successfully.

I and a friend originally did one of these easter eggs when the game came out, however after attempting it recently, such as when the DLC was released on PC on March 3rd, 2016, the egg failed to activate.

Further attempts all yielded the same result; no egg activation. We've tried official map settings, single player, two players, a whole party. We haven't missed a single robot, and still the same result.

TL;DR: Did they patch/remove the easter egg from the map? I've read all the patch notes I can find, and not one references any sort of removal.


2 Answers 2


I did it yesterday so it's still there. And it's still 2 minutes. Absolutely sure you got all of them? I have 1 I tend to miss.

  • I'm going to accept this answer, but after attempting the egg several times at the time of asking this question, it didn't work, so maybe they patched it out then patched it back. Either way, there's no point in keeping this question open any longer, and there is no close question to suggest a status-norepo.
    – Daedalus
    May 2, 2016 at 19:39

I've heard of a comment that says you have to do it in a private game, and you have to do it under 30 seconds. Try counting to 28, because that's how many mannequins there are in the map.

  • This was done in a private game, though I see that reading my post, I forgot to add that tidbit. I'd like the source of this comment you saw, given that I already tried the egg with several people in a private game, and I'm definitely sure we got the heads under 30 seconds. However obvious as it may be, I'm going to state that doing it in under 30 seconds, solo, is impossible.
    – Daedalus
    Mar 16, 2016 at 21:23
  • 1
    in a private game, it is still two minutes. May 22, 2016 at 20:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .