1

I was trying to install a game that used to play when I was young, Runescape. I didn't enjoy the new version of that, so I tried to download the oldschool Runescape. Happens that after the download, every time I try to install the game I get this error:

enter image description here

Does anybody know what should I do to get over this error?

Update: I followed your comments and updated my Java, still got the error when I try to install the game, but now I'm already able to play it online in Mozilla Firefox.

3
  • 1
    Do you have Java installed? It sounds to me like Java isn't installed or isn't installed properly, the platform path would be the Windows Java path.
    – Probst
    Commented Mar 9, 2016 at 18:49
  • 1
    For what it's worth, this error is somewhat explained on the java site: java.com/en/download/help/error_applying_transforms.xml Commented Mar 9, 2016 at 19:00
  • Is your system in Portuguese, too? Commented Oct 28, 2016 at 7:55

1 Answer 1

2

Try to change all your language settings to English (dates, system, etc...). This worked for me and I could install it.

After some investigations, I tried to install the client via command-line using -verbose to log what is wrong. Apparently, it does some stuff that requires a transformation ID which is language-dependent.

You can also use RsBuddy.

1
  • It works with the RsBuddy :) Commented Dec 6, 2016 at 10:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .