1

I downloaded a map and extracted the .zip, then I went into the MC launcher, went to edit profile, clicked on open game dir, went into my saves folder, then I transferred my map to that folder, reloaded Minecraft, went into the singleplayer menu, and now I can't find the map. Not only that, but the maps that I created are gone as well!

Does anyone know how to fix this?

  • Are you sure that the map is for the same version of MC that you're running? – rivermont - Will B. Mar 16 '16 at 21:16
1

clicked on open game dir, went into my saves folder, then I transferred my map to that folder

That is the right way, but make sure what you are dragging in is a folder with files like level.dat inside directly, not something like dir/to/Map/ which has a folder in it like Parkour, which is the actual map. If there is a level.dat directly in the folder you dragged in to your saves folder, you should be good.

Not only that, but the maps that I created are gone as well!

Without more information, all I can suggest is,

  1. Under Edit Profile in the Minecraft launcher, is the box that says Game Directory unchecked? (Or, is it correct if you actually use this feature?)
  2. Is anything under saves in the .minecraft(or minecraft on a Mac) folder? Access it using the Open Game Dir button, or go to the search bar and type %appdata% and find .minecraft on Windows, or go to ~/Library/Application Support/minecraft/ on a Mac. If not, you likely can't get them back without a backup.
| improve this answer | |
0
  1. Search .minecraft in your folders.
  2. Click on it.
  3. Go into the maps folder.
  4. Drag the map in.

I am not sure if extracting it does something. I always just dragged it in and it worked fine.

| improve this answer | |
  • He says he has already put the map into his saves folder. – rivermont - Will B. Mar 16 '16 at 21:20
0

Do this from top to bottom

WinKey + R

Then type: %appdata%

Dubble click on your .minecraft folder

There must be a saves folder

Copy and paste your map to there

Reload your minecraft

Go to singleplayer and there it is

| improve this answer | |
0

I have done this before, too. I know how to fix it. But, what is your game directory? If C:\Users\YourUsername\AppData\Roaming\.minecraft\versions, this directory is wrong. Change to this. C:\User\YourUsername\Appdata\Roaming\.minecraft But the quicker way is to uncheck Game Directory.

I can't find the map. Not only that, but the maps that I created are gone as well!

You were loading Minecraft without the saved worlds even multiplayer servers. It's because it directed to your Minecraft Versions. And, it is not loading your worlds.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.