2

Okay, so I asked for the final quest from Aela to find the last totem but when I clicked the mission to highlight it and have it mark on the map of the place to retrieve the totem, it wouldn't mark it. I Googled and found the place for it, but the big Boss battle didn't happen and the totem was not anywhere. I don't know how to fix it. I have tried reloading the game and everything. I am playing on PS3.

  • "I have tried reloading the game". How far back did you go? Do you have a save before getting the quest from Aela? – DCShannon Mar 17 '16 at 22:36
5

Gathering the Totems of Hircine a radiant quest. Radiant quests select a random dungeon as the target location. Whatever you found on google is unlikely to also be the location selected by your game.

The UESP page for this quest offers this advice if you take this quest and can't see the map marker:

If Dragonborn is installed, some radiant locations may be on Solstheim. If you are in Skyrim, you will not receive a quest marker pointing you to the quest location, but must travel to Solstheim first (at which point any quest markers you have to quests in Skyrim will lose their quest markers).

I suggest that you travel to Solstheim and see if a map marker appears! If that doesn't help, the page I linked has other notes, bugs, and workarounds.

0

I had the same issue with some vampire quest. It is possible to convert your PS3 save to a pc compatible one. You use some commands and transfer it back to the console. It is the only way I know so far.

  • Can you remember the commands or where you found those? That will be helpfull – Mathias711 Mar 18 '16 at 11:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.