1

I saw a post about this from a while ago, and I tried everything they said but nothing helped. My Minecraft on my Toshiba laptop no longer runs, it did around 5 days ago but it just won't work since I last went out of it. When I double click on it, the cursor loads as if it will open, but then won't. I'm getting really frustrated as I have tried basically everything and nothing has done anything. I've deleted it and re-downloaded it various times. I've updated java, I've tried to right click then click open, I tried getting different files for it, I tried shutting off my laptop and restarting in countless times, but nothing is working. I've had the game for just over a week and I'm really disappointed as I just want to play the game. The Mojang website is doing absolutely nothing to help me. Can anybody please help me?

  • Does it Spawn a Minecraft process in task manager? OS version? What AV do you have and if you disable it does it work? – ThisIsNotMyRealName Mar 19 '16 at 23:48
  • Did you try deleting the runtime folder in your Minecraft directory (where Minecraft.exe is, not the .minecraft folder)? – MrLemon Mar 25 '16 at 16:12
1

I understand your problem and it may be a problem with Minecraft. If you purchased Minecraft this website might help

Also more of your situation is This

This is for un-modified Minecraft. If you modified it you will need to make a copy of your modified version and re-install Minecraft.

Google 'Java Minecraft Fix' and check them out! Otherwise just google 'Java Download' and click on the first one. Sorry for the google searches, the website didn't allow me to add more than 2 links

It should self override. Otherwise just reset your game. 1.9 snapshots could also cause this problem.

0

Try uninstalling Java and reinstalling it.

Java Downloads:
Windows: http://javadl.oracle.com/webapps/download/AutoDL?BundleId=116039
Mac: http://javadl.oracle.com/webapps/download/AutoDL?BundleId=116022

  • Are you sure that will work? – Oak Mar 20 '16 at 0:35
  • Theirs a chance that code work, but I think it more of a Minecraft problem not a Java – Jaconah Mar 20 '16 at 4:56
0

I had the same problem. What I did was hover at the bottom of the screen where it shows that it's on. Then I go to the picture of the minecraft home screen, right click, and press maximize. Then press play, and it works!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.