2

As the title says, does anyone know what version is the firewall for Safenet? Or what cracker version do I need for hacking Safenet. I'm in no need to hack Safenet, but I would just like to. Thanks

1 Answer 1

1

You need a cracker that's 5.0 or above. If you're going to hack into safenet via exploitation, you need an exploit that's 3.5 or above.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .