3

I fell in the lava accidentally, placed a bucket of water on the side of the portal and the lava turned into obsidian. Then I broke the spawner, placed the remaining eyes of ender, but the portal did not activate. I tried refilling the pool with lava, but no luck.

Is this a bug, or we did something wrong? Here is a screenshot:

enter image description here

  • Have you tried replacing them all? – Jason_ Apr 7 '16 at 20:10
1

This does appear to be a bug, or else a very strange feature. I found that the only way to fix it was to use creative or commands to break and replace an end portal frame, and put the eye in anew, or else simply find another stronghold.

  • I would agree with this answer, if cheats are not enabled, open your world to Lan and select the cheats / commands option , give yourself creative and break and replace one of the end portal blocks. put yourself back in survival and try to re-ignite portal. – Jcraft153 Apr 8 '16 at 8:34
0

I think that the Nether Portal might be to close to the End Portal. That might prevent it from activating.

0

This is most likely a bug, I'd suggest relogging if that doesnt work, get into creative and replace the block.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.