5

So Minecraft 1.8 was working without a hitch and then when I tried out 1.9 I have tons of trouble. I can load my world and move around, but if I say open a chest, close it and repeat this 3 times the game will freeze and won't even generate an error message - suffice it to say this is very frustrating. Things I have tried:

  • Running 1.9,1.9.1 and 1.9.2 - all have same crash/freeze
  • 1.8 works perfectly
  • updating video card drivers
  • Updating java
  • Reistalling Minecraft
  • updating to windows 10 (I was running 8 before)
  • restarting my computer
  • allocating an extra 3GB of RAM to Minecraft (total of 4GB)

Overall system specs:

Decent computer with 8GB of ram, i7 processor and using admin privileges.

Minecraft: I am using Vanilla Minecraft

I'm really at a loss here so if you have any suggestions please let me know.

  • From my personal experience it's hard to say what the issue is without any error messages. I'd say try running version 1.8 again and see if the same issues occur. Then you might be able to narrow down what the issue may be by going through channel logs etc. (So long as when running 1.8 you don't get the same issues) – PythonNovice Apr 10 '16 at 18:38
  • Tried that already, 1.8 works beautifully. The lack of an error message is particularly frustrating – James Urban Apr 10 '16 at 20:40
  • Error messages as in no crash logs? Maybe the Game Output log will show something? – 54D Apr 12 '16 at 15:46
  • I found something when I am trying to search for it... Then I realize its the same person xD discuzfeed.com/game/… – Forcelydated Jun 11 '16 at 1:56
  • How much RAM have you dedicated to minecraft? Check this in f3 – techydesigner Jun 12 '16 at 9:04
1

I found out, this is a duplicate of: What is the "Use VBOs" setting?

I did everything now for you, and I hope you have all your questions solved.

Try to turn VBOs and VSync on in the Minecraft video options/settings.

VBO stands for "Vertex Buffer Objects"

It increase your FPS by 5% to 10% on average. This got added in a snapshot update.

Because the issue you have is, it stops drawing your world, by enabling this it saves the vertex data into your GPU memory at the start.

VSync stands for "Vertical Synchronizationbasically"

basically synchronizes your frames per second with your monitor refresh rate.

You should have experience for screen tearing!

So it should add maximal FPS which would be 60 FPS cause your monitor can only refresh that much. But if you use your FULL POWER AND WANT ALL FPS then you need to have a good computer otherwise it slowers up stuff.

If this didn't worked try it with OptiFine, maybe this is a bug so you may contact the minecraft support team but first try to turn those things on, this solved the issue for alot of peoples.

-2

This is some kind of Bug! You should probably re-launch minecraft and try to use the latest version. Mojang fixed many bugs in version 1.11.

Hope this helped you!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.