16

I'm trying to play Dark Souls 3 on my PC and my controller is not detected at all. My controller is able to navigate Steam's Big Picture mode just fine, so I don't think this is a problem with my controller or the receiver. It works in other games as well. What can I do?

5
  • Dumb question -Have you got the latest drivers?
    – Ben
    Apr 12, 2016 at 0:05
  • I do, it turns out the answer was something else
    – two bugs
    Apr 12, 2016 at 0:08
  • It's always the simple things :)
    – Ben
    Apr 12, 2016 at 0:10
  • This problem is the same in every souls title... how can it be so hard to fix?
    – F.P
    Apr 12, 2016 at 14:51
  • This actually happens in several different games. It's not a souls-only problem. It probably just results from developer naivete.
    – two bugs
    Apr 12, 2016 at 14:54

2 Answers 2

25

The game does not handle multiple controllers well, so another plugged in controller may be taking priority.

Make sure you unplug any other controllers/usb devices, like flight sticks, joysticks, USB cameras, USB keyboards, then restart the game.

2
  • Or anything that identifies as a "joystick", e.g. a G13 keypad...
    – F.P
    Apr 12, 2016 at 14:51
  • or USB Camera!!!
    – Andrei
    Apr 13, 2016 at 15:44
0

I was able to fix this by:

Going to Big picture mode > settings (cog icon) > controller settings > untick all except "guide button focuses steam"

Start the game and it works flawlessly.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .