I am creating an adventure map in 1.9 with an invisible maze. However, it is difficult to make it because I can't see the barrier blocks even when I hold a barrier block in creative. How do I make the barriers visible(only in creative)?


It's a particle

If you change the particles in settings to All, it will shown barrier blocks when holding a barrier.

| improve this answer | |
  • 2
    You can accept your own answer, so you might want to do that to help future visitors. – APCoding Apr 18 '16 at 1:00

One thing you could do to make the barriers even more visible would be to create the maze with an unused block ie. dirt. Once finished, use /fill <x> <y> <z> <dx> <dy> <dz> minecraft:barrier 0 replace minecraft:dirt to turn it all into barrier blocks.

| improve this answer | |
  • If you've already made a fair bit of the maze, you could use this command in reverse to turn all existing barriers to dirt. – angussidney Apr 17 '16 at 23:56
  • By which he means swapping minecraft:barrier and minecraft:dirt – ash4fun Apr 18 '16 at 1:23

If you turn particals to all the barrier icon will show up, on normal minecraft this is in esc ,options, video settings and if you use optifine it's esc options video settings animations.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy