I was playing my PS4 two days ago and then packed it up with two controllers that were both connected to this PS4.

I got to where I was going, set everything up and now the controllers won't connect. They show pulsing orange when they plug in, but when I hit the PS Button to connect, it blinks white 1-2 times and goes back to orange.

I have tried resetting them both.

Can anyone help?

  • Can they connect wirelessly? Have you tried a different USB cable? If you were transporting your PS4 with the controllers still connected, it's possible that the USB cables were damaged. In the worst case, the USB connectors on your PS4 or controllers may be damaged. Never leave cables plugged in when transporting a device, especially devices as heavy as a PS4.
    – Nolonar
    Commented Apr 19, 2016 at 16:02
  • Have you tried restoring the PS4's Default Settings? This always solved my issues with controllers not wanting to connect. Commented Apr 19, 2016 at 17:01
  • stay sure you try with the back usb port, i was only using the front ones and they didnt work for re sync
    – Herman Zun
    Commented Jan 20, 2021 at 20:40

7 Answers 7


I've had this problem a couple of times in the last year, and the following steps fixed my problem each time. I tried resetting controllers, PS4 database, and all the usual steps people suggest in this thread and others.

  • If possible, use voice or another controller to turn on the PS4, and power it down completely (not rest mode)
  • Unplug PS4 for 2-3 minutes
  • Plug PS4 back in
  • Attempt to turn on using the controller that wouldn't connect. It should now work fine
  • Holding the power button (which is the top vertical "slit" right over the disc slot) for five seconds also works for forcing a complete power down.
    – fiskfisk
    Commented Oct 15, 2017 at 9:15

Hold the PS-button and Share-button simultanously for some seconds while the PS4 is turned on. This will reset all connections of the controller and searches for a new one. If this doesn't help, try different USB-cables after resetting. If that also doesnt work, your controller is probably damaged.

  • You could also press the reset button first with a small screwdriver for some seconds to ensure the device is reset, then try the PS and Share-button press.
    – Coreus
    Commented Apr 20, 2016 at 14:10
  • I heard it does the same, so i posted the easier method. Tho I can add this to my post. Or you, if you like to.
    – Otto V.
    Commented Apr 20, 2016 at 14:14
  • See this related question gaming.stackexchange.com/questions/210281/… and read the Sony's docs linked.
    – Coreus
    Commented Apr 22, 2016 at 12:42

If you have another controller go in devices > bluetooth and delete all controllers except on with green dot by it and then press ps button and share button on controller that won't connect it will show up in bluetooth devices

  • I'm pretty sure Op wants to connect to their playstation, but for Windows users this is the first thing to try.
    – Kevin
    Commented Jul 2, 2016 at 8:31
  • PS4 here and this was only thing that worked for me - share button and PS button together and it appeared on the device list! Magic! Thanks! Commented Mar 28, 2018 at 17:14

I had this same problem. My best possible answer is shutting down your game and pulling out the power cord from the ps4 and give it a about a half of an hour. Then you plug it back in then connect your controller with USB and it should be working properly .


The same thing happened to me. Just turn off your PS4, connect your controller, and then try and turn on the PS4 with the controller after it lights up orange.


Press and hold the system button for 5 seconds, then press the controller's power button. Everything should work after that.


Pressing and holding the PS Home button and share button did it for me. While I had the system in rest mode and charge cable connected. This was because I had to turn the system on manually and without communication between the pair the system fell asleep Even after pushing the reset button behind the controller. Then sure enough, they found a connection and the system ran an update.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .