1

I'm making a map in Minecraft 1.7.10.

I'm trying to protect a specific area from getting destroyed by other players.

I'm using WorldEdit 1.7.10-6.0-beta-01 and WorldGuard 6.1, as well as 3 other mods (BuildFaster, TMI & SecurityCraft).

The program seems like it is working. I do //copy or //paste, and it is working without any issues. But it fails whenever I'm trying to protect my world area by doing the following steps:

  1. Select first position. (Success)
  2. Select second position. (Success)
  3. /expand vert (Success)
  4. /define nameOfArea (Failed)

I have tried lots of different commands to protect this area (like /region claim Name, etc.), but it still tells me the same message.

a screenshot of successful commands, followed by a failed command

Unknown command. Try /help for a list of commands

Does anyone knows why it doesn't work? Do I have to download Bukkit or any other mods? Is the area too big to do this?

By the way, there are many different commands that are also not working well. For example, /set day instead of /set time day isn't working, it shows me the same error on image as above.

Any answer would be appreciated. Thank you!

1

Did you try:

/region define <id>

Make sure to check the newest WorldGuard documentation.
Also, as far as I know, CommandBook had commands like

/time day

I'm not sure if CommandBook still works with new version, though.

| improve this answer | |
  • Yes i have try many commands just like this and /region claim etc. but nothing happen, it's still shows me the same message. I have the latest version on any mods on my folder. – BladeStreak Apr 22 '16 at 12:19
  • On the command you said, what exactly i have to put on <id> ? – BladeStreak Apr 22 '16 at 14:32
  • theoretically any name should be okay... – lauriys Apr 22 '16 at 18:27
  • Do i need something more than world edit and world guard to do this ? Is it easy for you to send me direct links or something ? I've searched about it too much and nothing. Do i need Bukkit to do it? Have you ever done that im talking about? Do i miss something ? : – BladeStreak Apr 24 '16 at 20:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.