12

I built a portal in the overworld, activated it, did not enter it. Then used another portal to go to the nether, located the place where I would have to build the counterpart to link them, built it, activated it, went through and all is nice and linked. But when I re-entered the portal to go back to the nether, I caught on fire...

Okay I was lazy and made the location somewhat in the middle of a lava lake when I linked them, I thought that might be the issue. Cleared away the lava, left at least 4-blocks of Cobblestone in every direction around the portal, still made no difference - when coming back I catch fire...

I tried:

  • destroying it and making a new one
  • making a new one a bit higher
  • making a new one alot more higher (+15 blocks in mid-air over the lava lake)
  • making a new near the lake not over it
  • destroying the one in nether all together and entered the one in overworld, it generated a new one almost exactly where I played around with them in the first place but still the same result

Im playing in those Mojang "Realms" in 1.9.2 and running out of ideas, so close to just use fire resistance potions all the time...

EDIT

Also tried after re-building it a few times today:

  • Covering everything with stone and then cleaning it out again to fight the invisible fire bug, just in case
  • Reloading did not help and the same problem happens to the other player in my realm when coming through

Some pretty pictures 😏

OW OW portal

And the one on the Nether side, this one is 6 blocks above lava

Nether portal

  • Are you by any chance under the lava? Highly unlikely, I know. But thought I'd ask just in case. Also have you tried re-loading the game? – Ben Apr 22 '16 at 1:39
  • @Ben not under lava and tried reloading – BringerOfTheDawn Apr 22 '16 at 12:41
6

The problem was with the overworld portal.

After wasted a few hours more trying to rebuild the portal on the nether side, I decided to rebuild the portal in the overworld "few blocks away", didn't count how many because didn't expect it to work, but it did.

Then I placed the portal back to where it was and the problem came back as expected.

So I

  • Step by step removed all adjacent blocks from the portal and tried entering after every removed type - didn't work
  • Cleared more then just adjacent block - didn't work
  • Rebuilt the portal one block upwards didn't work
  • Rebuilt the portal one block inwards - had high hopes on this one because "few blocks away" worked - but didn't work
  • Rebuilt 2 blocks inwards - worked, but - only once, after the next try I caught on fire. Thought it was because I activated on the left bottom step and entered from the right but after numerous attempts didn't manage to get it working again

Disappointed that 2-blocks didn't work, I built it on the other side of my little room 9 blocks away and it worked! Sorry I couldn't bother to try what was the minimum amount of blocks from 2-9, but I guess because the problem didn't appear on one certain block, the minimum amount wouldn't be accurate anyways.

1

I had Same problem in 1.9.2 after reading your post I test: To remove lava which was 1 block under in and in front off the portal. I removed all lava 2 block away and 3 levels deep. Then it worked. Conclusion if there is lava close to portal in overworld, you catch fire when enter nether side. Thanks for the tips that the problem was in overworld.

  • The weird thing is I didn't find any lava near the overworld portal, cleared 10 blocks in all directions :/ But glad I was helpful ^^ – BringerOfTheDawn Apr 26 '16 at 8:17
1

You have likely came across an instance of Minecraft bug MC-98153.

The issue is that due to the new teleport acknowledgement system, after moving through the portal, the server sets the player back to the last position acknowledged until the client acknowledges the new position later causing a rubber band / teleport.

Workaround:

Remove all fire/lava at the exact location of the entry portal in the other dimension. E.g., if you have a portal at (100, 64, 100) in the overworld and you are set on fire when going to the nether, go to (100, 64, 100) in the nether (not to the location of the exit portal) and remove fire and lava around that location.

I have just encountered the same issue in 16w44a and I’m not looking forward to that Nether hike

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.