2

I've got 2 quests now ("A New Threat", where you have to build a robot workbench) and "The Molecular Level", where you have to build a bunch of things and hook them together) that have the same issue in common.
When I go to a workbench and build these items, nothing happens.
The quest is not progressed in any way and when I look at the quest tasks, there's no indication that I've completed the build task.
I can build just fine....the items are placed and even in the case of the robot workbench, it functions. It just doesn't allow me to install ADA's radar beacon since I never get to "talk to ADA" and move onto the next task, since I'm stuck on the build task.
My installation is modded, however I've gone and removed any mods I can see that are related to companions and/or settlements....but no effect.
I've confirmed (on the NMM plugins tab) there are no load order conflicts.
And in the case of the "A New Threat" quest, I've tried the "setstage DLC01MQ02 XXXX" approach, which causes the icon above ADA's head to appear, but still no progress in the quest takes place.
In my research of this, I've been seeing folks with both modded and non-modded installs having these issues as well as console users experiencing the same issue.
Question: Does anyone have a solution for this, or is this just a plain old bug that I need to wait for 1.5 to resolve?
I'll try participating in the 1.5.151 Beta for now, just to see if that fixes it, but I just wanted to know if I should sit back and wait for Bethesda to fix this or if there are other workarounds I should try. Thanks!

  • Did you listen to the distress signal once and also visited Wattz Consumer Electronics? – Baumi Apr 25 '16 at 5:55
  • Can you list the exact objective currently listed for both quests? – DCShannon Apr 25 '16 at 17:21
  • Baumi: Thanks for the suggestion. I've listened to all of the distress signals I've encountered. I've not visited Wattz Consumer Electronics. Is that related? – Dan Tharp Apr 26 '16 at 1:08
  • DCShannon: On "The Molecular Level", the object is "Build the Reflector Platform". I can build it, but there's no indication that the objective is then complete. Similar to "A New Threat" where the objective is "Build a Robot Workbench". I can build it, and it even works where I can build a robot if I want. But the objective doesn't complete and when I use the robot workbench on ADA, there's no option for anything to do with a Radar Beacon (because I can't get to the "Speak to ADA" quest since the "Build a Robot Workbench" objective never completes. Need to know my mods? – Dan Tharp Apr 26 '16 at 1:12
  • 1
    Have you wired up all the parts of the teleporter? You have to build the platform first, then build the emitter on top of it. Then build the dish and the console somewhere near and wire it all up. Finally you have to supply it with enough energy (27). – Bounce Apr 27 '16 at 13:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.