0

Now this doesn't have anything to do with my graphics card. This only happens in Minecraft. I use Windows 7, the problem starts and stops randomly. It only affects in game, not the menu, only the part where you actually run around.

I played around with the options, but nothing seemed to fix it. The colors turn from creepily shaded red and blue grey, and colors that look like an acid trip. The shading freaks out and teleports to different sides of blocks in a pattern that looks almost like the biggest QR code in the universe. If I dig down one block, its red and blue. This isn't caused by the 3D anaglyph; I always have it off.

Ive taken this while paused but this is what the ground looks like from this angle

  • 3
    Betting you turned on anaglyph in the graphics options – Trent Hawkins Apr 24 '16 at 19:53
  • Might have something to do with the Super Secret Settings...? – rivermont - Will B. Apr 24 '16 at 20:02
  • @rivermont-WillB. Super secret settings shouldn't persist between play sessions, and red/blue/grey sounds like 3d anaglyph. – Trent Hawkins Apr 24 '16 at 20:11
  • 3
    I've edited the question to try to clear it up, but I don't think the screenshot is detailed enough for people to help. Do you have mods? – Frank Apr 27 '16 at 3:08
  • 2
    Or a better/larger screenshot? – SevenSidedDie Apr 27 '16 at 3:47
3

Sounds like you turned on something called 3D Anaglyph. This is for people with those red-blue glasses, so they can see their Minecraft world in three dimensions. To turn it off, go into Settings > Video Settings > 3D Anaglyph and turn it off.

  • Nope. its not 3d anaglyph, i've already had it off and im never turning it on. – randomguy1337 Apr 27 '16 at 2:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.