-1

This question already has an answer here:

In my minecraft server/realm I have done this command block that allows one person to sleep and I did the command and that command block disappeared. Now every time a person sleeps a chat message comes up in Spanish:

screenshot

I've tried the command /gamerule commandblockoutput false but it didn't work.

How can I fix it?

marked as duplicate by Virusbomb, galacticninja, greg-449, Exa, Joachim Jul 13 at 13:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    "a chat thing comes up in Spanish" Can you be a little more descriptive, such as including screenshots? Also be aware that gamerules are case-sensitive and would need to be commandBlockOutput, provided that's even related to the issue. – Skylinerw Apr 26 '16 at 19:35
  • well yes i have before tired it commandBlockOutput and that hasn't worked and ill add pictures one sec – user145994 Apr 26 '16 at 20:04
  • ive changed it to english twice trying to overwrite it but it still stays – user145994 Apr 26 '16 at 20:13
  • That's the result of a /tellraw command. You have one that's written out like that being activated. – Skylinerw Apr 26 '16 at 20:40
  • 2
    The actual question being asked here appears to be how to disable the unwanted command block, which is answered by the duplicate. – pppery Jul 12 at 20:13
0

If you didn't already know, command blocks are case-sensitive. Make sure to double-check and make sure no typos have been made.

Not the answer you're looking for? Browse other questions tagged or ask your own question.