2

My Minecraft just zoomed in all of a sudden and I don't know how to get it back. It takes up the full screen, not even leaving room for the task bar at the bottom:

What it looks like for me

This is really annoying. I even tried restarting my computer but it didn't work.

9

F11 for Fullscreen

By default, F11 toggles fullscreen mode.

If that doesn't help, pause the game (by pressing Esc) and go into Options…Controls… and check your keybinding for toggling fullscreen mode (under the "Miscellaneous" section).

Alternatively, you can go into Options…Video Settings… and click "Fullscreen: ON" to turn it off manually.

| improve this answer | |
1

You don't even need to use Alt+F4, you can just hit Esc and move the mouse to the top right and hit the small/big window button (not literally, though, as you will break your computer).

There is also another way to get stuck in the fullscreen, and that would be if you hit F11. In that case just close Minecraft and restart it. It should then be back to normal.

| improve this answer | |
1

Go to %appdata%, click on the .mineraft folder, and in the search bar search for options.txt.
Upon clicking options.txt, you can find 'Fullscreen:true'. Toggle the state from 'true' to 'false', and relaunch Minecraft. You will no longer be in fullscreen mode.

| improve this answer | |
-1

If your not okay with Mincraft covering your screen fully, you can press F11 this works in most of the times, but if it does not work you can try

  1. Close MINECRAFT (including mincraft launcher) start it again.

2)Open minecraft manually press "Esc" go to options--controls--see the key for your toggle fullscreen and use it

  1. go to minecraft press "Esc" go to options, go to video settings, there you see the option to exit fullscreen..you can press that option THANK YOU
| improve this answer | |
New contributor
UMAIR is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • hi if you have any questions pls leave a comment.. – UMAIR 12 hours ago

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.