-1

This question already has an answer here:

---- Minecraft Crash Report ----
// There are four lights!

Time: 5/7/16 9:13 AM
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bcc.ap(SourceFile:594)
at bcc.an(SourceFile:430)
at bcc.a(SourceFile:377)
at net.minecraft.client.main.Main.main(SourceFile:124)

A detailed walkthrough of the error, its code path and all known details is as follows:

-- Head --
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bcc.ap(SourceFile:594)
at bcc.an(SourceFile:430)

-- Initialization --
Details:
Stacktrace:
at bcc.a(SourceFile:377)
at net.minecraft.client.main.Main.main(SourceFile:124)

-- System Details --
Details:
Minecraft Version: 1.9.2
Operating System: Windows 7 (x86) version 6.1
Java Version: 1.8.0_45, Oracle Corporation
Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
Memory: 82295608 bytes (78 MB) / 148910080 bytes (142 MB) up to 523501568 bytes (499 MB)
JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx512M -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.9.2
LWJGL: 2.9.4
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps:
Using VBOs: No
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Packs:
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
CPU:

marked as duplicate by Schism, GodEmperorDune, Private Pansy, Keaanu, senpai May 8 '16 at 4:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • I'm voting to close this question as off-topic because it is about modded minecraft. – senpai May 8 '16 at 4:22
0

One of my friends had the same problem. In order to fix it, what we had to do was back up our saves, then delete minecraft entirely from the computer, then reinstall. You might be able to fix it another way, but we had been messing with it for around 3 days and couldn't figure out the problem.

Not the answer you're looking for? Browse other questions tagged or ask your own question.