0

While capturing I suddenly get this weird error in OBS:

screenshot of OBS error

I don't know why this keeps happening, but it's really annoying to me because now I can't stream or record anymore.

2

the language above is dutch I dont know why but I typed it into google translate...it says you are missing a dll file which should be located in the directory shown below it. your best bet is to uninstall and reinstall the app that it is pointing to or to try to find that speciffic dll file and return it to that directory.

first suggestion I would check ,did you recently cut and paste a group of files from a capture to move them somewhere else,maybe you accidentally moved this file as well.

  • I did find the file and re-installed the programs but no effect :( – DragonGaming May 16 '16 at 8:34
  • there may be other files as well that are tied to it and should also have been in that folder speciffically how the thing has it in the error...if the directory tree is not exact it is looking in the wrong spot for it.the other files could be named anything...xxxx.dat...xxx.com....xxx.rs...who knows but all those files will be needed exactly, hopefully you uninstalled first otherwise the thing could have detected some files still existed and skipped the rest...after uninstall be sure the whole tree down to elgato is gone before reinstall – Firobug May 16 '16 at 8:41
  • yes It finally worked my streams and games are working just fine agin. – DragonGaming May 17 '16 at 18:04
  • 1
    great, please click the checkmark next to my answer – Firobug May 17 '16 at 20:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.