4

A little while ago I started experiencing a problem with my Minecraft launcher. I could only 'Play Offline', and when I tried to connect to a server I got an invalid session. Somewhere (I forgot where, sorry) some guy said to logout and log back in. I did this, and now I can't log back in. I get this message:

Sorry, but we couldn't connect to our servers.

Please make sure that you are online and that Minecraft is not blocked.

*(EOF Exception: SSL Peer shut down incorrectly)*

The launcher log from before I logged out is at http://paste.ubuntu.com/16580291/.

EDIT: I've fixed the problem. For anyone who has the same issue, try backing up all your files and then reverting to the old launcher that runs on Java. Thanks and have a nice day :)

  • @RudolfJelínek that is about time. this is about SSL Peer. Different issues, really. – Ave May 21 '16 at 22:57
  • 1
    I don't think I have to ask this, but are you online? – APCoding May 21 '16 at 23:05
  • 1
    And are you behind a work/school/public etc. network? – Ave May 21 '16 at 23:07
  • Like @ardaozkal said, you may be on a network that blocks Minecraft and should try to connect to another network. – haykam May 22 '16 at 2:58
  • @RudolfJelínek That is an entirely different question. – haykam May 22 '16 at 2:58
3

My son has qustodio and was having this same issue with Minecraft. I e-mailed qustodio customer service and was given a very quick response with a procedure that solved the problem! My son is now back to using Minecraft. I hope it works for you, here is the text from the e-mail:

Hi, We have resolved the issue and reinstalling should address it. So, can you please try again to install on your computer by following these exact steps?

  • Uninstall any security suite from your computer
  • Restart your computer
  • Log into the computer with an admin account
  • Make sure you are connected to the internet
  • Download a fresh version of Qustodio from here: http://www.qustodio.com/family/download
  • Follow the installation steps provided.

Then, please make sure to install the very last updates of Windows and of your web browser and restart your computer. If everything works fine then, you should be able to reinstall the antivirus safely.

2

Same thing happened on my kids computer. Games other than minecraft, like Battlefield 4 and PVZ are also affected. Once I noticed the SSL error, and realizing that qustodio intercepts SSL traffic to perform a MITM "attack", I uninstalled qustodio. With qustodio gone, everything works again. Sadly I just paid for another year of qustodio, and I don't know why they broke it recently, but that was the issue.

protected by Community Jul 9 '16 at 19:08

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.