9

In the settings I change it to fullscreen but everytime I start the game it still defaults to open in windowed anyways. Is there some way to change that?

3
  • 3
    Looks like you're not the only one...
    – pushasha
    May 31 '16 at 3:21
  • 1
    Happens to me all the time. Luckily, Alt+Enter works if you don't want borderless windowed. No word on a fix from Blizzard yet, though. :(
    – Niro
    May 31 '16 at 3:25
  • Myself and others have a similar issue, but with monitor refresh rate. Following Declan's answer below seemingly resolved it for me... for now.
    – DaniloV
    Jul 6 '16 at 10:40
4

I've found people who have had a similar issue here. The solution (temporarily until Blizzard sort it out) seems to be:

  1. Go to your Overwatch game settings (Documents -> Overwatch -> Settings).
  2. Delete your settings file.
  3. Launch the game, change settings to full screen.
  4. Go back to your settings file, right click and set it to read only.
2
  • Just tried and it works even without deleting the settings file. May 31 '16 at 16:55
  • Ok deleting it seems to be neccessary, or at least deleting certain lines in the file. It didn't work the second time I opened and it went into windowed. May 31 '16 at 18:01
1

Seems overwatch doesnt like other programs with overlays, programs that always makes me enter in windows mode

1) Teamviewer 2) MSI Gaming app 3) Mumble overlay

There might be others, but try to check if any running programs have overlays.

2
  • So, are you saying that closing these programs solves the problem?
    – DJ Pirtu
    Jul 6 '16 at 6:08
  • It might, it doesn't solve the problem for me however
    – Riley
    Jul 6 '16 at 7:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.