Whenever I press continue or load Skyrim crashes to my desktop. It doesn't say anything it just crashes. I currently have no mods installed. Any help will be appreciated. Thanks

  • Are your savegames with mods which you uninstalled? – h0ch5tr4355 May 31 '16 at 14:09
  • I haven't installed any mods. – Liam May 31 '16 at 14:11
  • Did it work before? If so, did you upgrade your OS/driver, swap a hardware etc between last time it worked and now? – Ave May 31 '16 at 14:32
  • It has worked before with minor errors occurring (I fixed them) There was no update. It just crashed and it stopped working. I press play on the launcher and it shows the Bethesda logo and then the Skyrim logo for 1 second and then it crashes – Liam May 31 '16 at 15:23
  • If I uncheck Dawnguard.esm, Dragonborn.esm and Hearthfires.esm it loads but I want to keep them so I can use shout and stuff what do I do – Liam May 31 '16 at 15:29

If you have the game on Steam, try to check cache integrity. Here is the detailed process: Lauch Steam From the Library section, right-click on the game and select Properties from the menu. Select the Local files tab and click the Verify integrity of game cache... button. Steam will verify the game's files - this process may take several minutes.

Steam support source

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.