3

Skyrim problem here. I've finally found a house mod that will support a family (as in allow them to move there). I'm excited to install it, but it says that a new save game is highly recommended unless you haven't adopted any kids yet.

I recently adopted Lucia. I have two saves in my game, a quick and a full. I know that the full save has Lucia as adopted, but I'm not sure if the quick does. If it does not, then my reasoning is that I can install the mod and load that save, rather than having to work all the way back through eighteen levels.

And here's the problem. I loaded the quick save and searched for Lucia, in an attempt to see if she was adopted or not. She is nowhere to be found. She is not sitting under the tree in the middle of Whiterun, she is not in Breezehome, and she is not in the inn.

I tried to use console commands. both the moveto and placeatme commands do not work. I used both the refid and the baseid. Neither worked. I used help Lucia, thinking maybe the wiki was wrong on her ID. it gave me a different ID, which also didn't work. Every time, the console says either that it can't find the objectbaseid, or that the id is invalid.

This has led me to the conclusion that Lucia has been entirely erased from the game's memory, and I KNOW that hasn't happened. Can someone tell me what is going on?

Additional details: I am using a Breezehome overhaul mod. When I adopted Lucia, she moved in perfectly with no trouble though, so I can't really see how that would be the problem.

  • 7
    I think I'm going to have to report this to Child Protective Services. Deleting your child from existence is simply unacceptable behavior. – Dragonrage Jun 3 '16 at 17:37
  • @armadillo I have not yet installed the mod, no. I read the description page first, which is why I'm checking to see if I have a save before I adopted Lucia. – Thomas Reinstate Monica Myron Jun 3 '16 at 19:22
  • Yeeaaahh.... This is weird. The prid command didn't work (something about expected end of line), but the player.moveto one did (didn't know the xx was for load order). Lucia has decided to live with Carlotta Valentia. For some reason. Unfortunately I have already adopted her on that save, so is there a way to 'un-adopt' her? – Thomas Reinstate Monica Myron Jun 3 '16 at 19:33
  • Thanks armadillo. Looks like a reset of Hearthfire is on the horizon. Just to be sure, I just deactivate it and then reactivate it (in NMM), right? – Thomas Reinstate Monica Myron Jun 3 '16 at 19:53
  • Yeah, that should do it. I'd check to see if the game works OK afterwards though... like, Lucia is back, and not your child, that sort of thing. Disabling mods like that makes me nervous, but that might be the easiest way to unadopt Lucia. – Lord Harkon Jun 3 '16 at 19:59
5

To find Lucia, or really any missing NPC:

  1. Figure out their ref ID (not base ID). For a lot of NPCs, you can find this on their UESP Wiki page. The page for Lucia says that her ref ID is xx003F5E. Replace the "xx" with wherever your DLC is in the load order. Hearthfire is #5 in my load order, so Lucia's ref ID for me is 05003F5E. UESP has an article on finding the first two digits of the ref ID.

    If neither UESP nor the Elder Scrolls Wiki have the ref ID, you could load a different saved game and click on the NPC with the console open. That will show their ref ID centered on the console window. Or you could look in the Creation Kit, if you're desperate.

    If you type help Lucia in the console, that will give you her base ID, which won't do you any good unless you want to spawn another Lucia. I tried that, but adopting one of her clones didn't seem to work: she agreed to be adopted but never went to my house.

  2. Type this in the console: player.moveto 05003F5E (or whatever the ref ID is for you). That should move you to wherever Lucia is.
  3. If you still don't see her, type this in the console, just in case she got disabled somehow:
    prid 05003F5E
    enable
  4. If the NPC is stuck/won't move (which might explain why a follower stopped following you), click on them while in the console and type moveto player. Or sprint into them a few times and try to stagger them to some other location.
  5. If you found the NPC you're looking for but they're dead, take any important items off of their body, then click on them while in the console and type resurrect.

Hopefully, by now you're standing next to the NPC and they're alive.

The answers to this question are also relevant for finding NPCs: How do I find my follower if and when they leave me?

You mentioned that you wanted to unadopt Lucia, so check the answers to this question for how to do that: How do I unadopt my children? (preferably without killing them)

  • Thanks. I did eventually manage to teleport to Lucia with player.moveto. Found her in the Valentia house for some reason. Carlotta acted like I lived there and everything (wonder if her playing with Mila caused that somehow...). Lucia still acted like she was adopted and I even had the option to send her home. I'm going to get everything out of Lakeview Manor, uninstall Hearthfire, and see where I'm at. Thanks for your help! – Thomas Reinstate Monica Myron Jun 3 '16 at 21:31
  • Everything appears to be working. I got Lucia home, emptied Lakeview, deactivated Hearthfire and the mods that depended on it, saved, re-activated hearthfire and the other mods, saved, downloaded the mod that started this whole thing, and everything appears to be working. Thanks for your time and help! I have an uneasy feeling about Uthgerd's absence from the inn as she was my steward (forgot to 'un-steward' her before uninstalling)... but I can live with that. – Thomas Reinstate Monica Myron Jun 4 '16 at 19:44
  • @ThomasMyron Cool, glad it worked. You could try to find Uthgerd with the steps above, or even try to spawn a new one if she is completely gone. To get a new Uthgerd, I think this will work (haven’t tested it): placeatme 918E2, then click on her and type setrelationshiprank 7 1 to make her like you, if she doesn’t already. I’m not sure if you can get an Uthgerd clone to be your steward, but you could try... I’m also not sure whether the clone will un-spawn, but that would be sort of awkward if your steward disappeared after spawning her... – Lord Harkon Jun 4 '16 at 19:49
  • I don't really need her since I won't be using the Hearthfire houses (stewards only work for hearthfire houses), but if I don't come across her, I'll try out the codes. Thanks! – Thomas Reinstate Monica Myron Jun 4 '16 at 21:12
0

Using player.moveto and then her ref id didnt do anything. However...for fun i was just messing around and did player.moveto 02003f5e which brought me to a cave...then i did player.moveto 03003f5e and it placed me in the breezehome at which point she started talking to me. Hopefully this can help anyone else out with the issue in the future. But i have a feeling it was completely random for just my game.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.