3

I have been running Windows 10 for a while and I recently tried to launch an old game that I haven't played in ages (Minecraft). For some reason I can navigate on the menu, but I can't see where I'm clicking. My mouse is invisible, but only when the game is in full screen.

Things I've already tried:

  • Disabling pointer trail and everything related to areo (back to basic)

  • Creating another user (in case my account was corrupted)

  • Changing my resolution to minimum than lunch the game

  • Updating my mouse drivers (R.A.T.S 5)

  • Updating my graphic card's drivers

  • Troubleshooting the game

  • Running the game as administrator

  • Trying on another monitor

I have no idea what else I could try to see my mouse while playing Minecraft; otherwise it's very hard to play.

3

This can be caused by a setting in the "f.lux" software (at least, it was for me). This could be fixed if you turn off "Software mouse cursor when needed (fixes "white cursor").

1

Try to launch Minecraft in the Compatibility Mode with another version of Windows. Simply right click on the icon of Minecraft and click on Properties. Then, go to Compatibility and turn it on, select the version you want, but I recommend NOT to go lower than Windows XP.

1

I had the same issue and I found out that it was caused by the pointer trails being displayed. If you have that setting enabled, try disabling it as it worked for me.

  • Don't know why this got downvoted, this worked for me. You gotta disable Pointer Trail – Manchineel Jul 29 at 16:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.