1

Large chunks in my world are getting taken out. I've tried going in and out of the Nether, disconnecting and reconnecting, and going far away and coming back. I need a solution for my chunk loading. What should I do to fix the problem?

5
  • Tried installing Optifine? This is not a vanilla solution but always helps with chunks.
    – D. Tunus
    Jun 5, 2016 at 13:54
  • Do you have enough free space on your disk? Does it happen in one region of one world, whole world, or in any world? Are those just missing chunks? If yes, can you interact with them (Don't risk, if you're on survival)?
    – Vovalium
    Jun 5, 2016 at 14:11
  • Try adding more RAM to Minecraft. See gaming.stackexchange.com/q/259000/142044 Jun 5, 2016 at 14:51
  • Try F3+A its refreshes your chunks Jun 5, 2016 at 14:51
  • It's a known problem in MC 1.9 and is fixed in 1.9.4 (if you are on 1.9 now).
    – GiantTree
    Jun 5, 2016 at 18:26

1 Answer 1

1

Try to lower the render chunk distance a bit, it might work if you have the render distance too high, I have had that problem too.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .