0

I got The Elder Scrolls V: Skyrim (Legendary Edition), but all the text is in Chinese. How can I switch it to English? I've already tried searching for the option to do so, but I couldn't find anything.

  • 1
    Did you purchase it digitally? If so, which region did you purchase it from? If you didn't purchase it digitally, where did you purchase the disk from? And is your console language set to English, or something else? – pushasha Jun 8 '16 at 0:23
  • 1
    I assumed you were on a console for some reason... are you on a console, or PC? – pushasha Jun 8 '16 at 0:37
4

If on PC, this from the Bethesda Support Page might help

To change the language of the subtitles in Skyrim, follow the below steps:

  1. Open Documents folder.
  2. Open My Games folder.
  3. Open Skyrim folder.
  4. Right-click on Skyrim.ini file, select Open With, and open with Notepad.
  5. Change "sLanguage=ENGLISH" to "sLanguage=" with "" being whichever language you need.
  6. Click File, then Save.

If you are on console, it may be more of a problem, as the console copies of the game were only given language options appropriate to their region of sale. Ensure your console primary language is set to English.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.