-1

So basically whenever i click on the play button on GOG I'm greeted by a black screen and the message saying that the game isnt responding here are the details:

Problem Event Name: APPCRASH

Application Name: witcher3.exe

Application Version: 3.0.9.17254

Application Timestamp: 57447943

Fault Module Name: igdusc64.dll Fault Module Version: 8.15.10.9141

Fault Module Timestamp: 52379bd3

Exception Code: c0000005

Exception Offset: 000000000000820f

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 1033

Additional Information 1: 18be

Additional Information 2: 18bed0381d3f922283c69692a973a00f

Additional Information 3: 8c26

Additional Information 4: 8c26eb59daa154c4af8df5aab4a3aa4a

Ive tried everything and nothing works.

P.S. when i first installed the game it worked perfectly but then the next day it stopped working and i dont know why

  • You tried everything? What specifically did you try? – Son of a Sailor Jun 10 '16 at 19:08
  • 2
    "I've tried everything" doesn't mean much. If you literally tried everything and it still doesn't work, then what else are we supposed to do? – Nolonar Jun 10 '16 at 21:18
2

I've found three possible solutions for your problem. First off, is your Nvidia/AMD graphics card active? Someone on the EA forums got this error when somehow their onboard Intel graphics was active instead.

http://answers.ea.com/t5/Origin/Witcher-3-quot-has-stopped-working-quot/td-p/4602216

If that doesn't work, then there's two other solutions to try from here: https://www.gog.com/forum/the_witcher_3_wild_hunt/witcher_3_appcrash_on_launch

First method:

  1. Uninstall Galaxy
  2. Open command line (Start->type "cmd" -> right click "cmd.exe" and click "run as administrator")
  3. Type sc delete GalaxyClientService sc delete GalaxyCommunication
  4. Go to //gamedir\bin\x64 and rename or delete galaxy.dll
  5. Launch the game, an error message will pop up, but the next time you start it everything should be fine

If that doesn't work then someone else had success by doing the following:

got mine running just by reinstalling DX11 redist and VC redist from microsoft.

Good luck and hopefully you get it working!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.