2

I am attempting to launch either vanilla or modded Fallout 4, but either way, I cannot get past the initial loading screen. It freezes the second the circle in the bottom right corner comes up.

Since I am using Nexus Mod Manager, I thought that was the problem and uninstalled all mods I had loaded and disabled all mods checked. Still, that did not fix the problem. I have since wiped everything from the Fallout 4 folder and reinstalled the game completely - but it still won't launch.

Any idea on how to fix this?

  • 1
    Did you ever play the game? (ala: Did it stop working, or did it never work on your system?) – Sumurai8 Jun 12 '16 at 18:11
  • @Sumurai8 I have completed the main story and also have passed the recommended system requirements. – Camouflaged Cow Jun 12 '16 at 19:11
  • Was there anything significant you did before it stopped launching? Update drivers, download DLC, etc.? – pushasha Jun 12 '16 at 20:06
  • If using Steam, have you tried validating install? Right click the game in your library, and select Properties. Go to the local files tab, and select "Verify Integrity of Game Cache". – Kaizerwolf Jun 12 '16 at 21:04
  • @pushasha Adding mods via Nexus Mod Manager and changing some .ini files because it said something about "The old Fallout4.asi (or some file name like that) has slow loading times." – Camouflaged Cow Jun 12 '16 at 21:51
1

You must also delete C:\Users\*your name*\AppData\Local\Fallout4Fallout 4 crashes on startup, community.bethesda.net

This directory contains your mod and .esp load order (save it somewhere else!), which the program is calling for and cannot access because they don't exist anymore. (= crash)

0

The last time that I had that issue was when I tried to run Fallout 4 on a computer that couldn't handle the graphics, check your graphics card and make sure it can handle Fallout 4 even on minimal graphic settings.

  • GeForce GTX 970, Intel i7-3820 @ 3.60 GHz Overclocked 4 Core, 16 GB of RAM, and Windows 10 64-bit. I think I'm good. – Camouflaged Cow Jun 12 '16 at 21:52
  • @CamouflagedCow did you try it? "I think i'm good", well that is just obviously false, you are here asking a question because it doesn't work :). – Mixxiphoid Jun 13 '16 at 16:17
  • @Mixxiphoid The "think I'm good" was for the specs. – Camouflaged Cow Jun 14 '16 at 4:41
  • @CamouflagedCow I understand that, but did you try it? – Mixxiphoid Jun 14 '16 at 5:27
  • @Mixxiphoid I opened Fallout 4 on that PC, and the issue still persists. – Camouflaged Cow Jun 14 '16 at 5:39
-1

Have you considered to look into the papyrus logs? If i remember correctly you can activate logging in the Fallout4.ini. The logs will be generated in the user folder in Documents/Fallout4/logs. This maybe give you a hint what goes wrong.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.