3

I cannot get Minecraft PE to open on my Kindle. Whenever I try, the screen goes dark for a second then returns to home screen. I have tried restarting, have tried reinstalling with the same result. Any ideas?

  • what kind of kindle? I don't think it will work if you have the Fire HDX 8.9 modal – chiliNUT Jun 19 '16 at 0:56
  • It isn't the HDX. Is most frustrating because it was working just fine for nearly a year, then MCPE updated...not sure if that has anything to do with it? – Terri Jun 19 '16 at 23:49
1

For the Kindle Fire there are a couple of solutions that I found that might work for you. Try these and let us know what worked and what didn't.

  1. Go to your phone storage. find Storage/games/com.mojang/mincraftworlds/ there will be folders containing your worlds. Try to copy them somewhere else (just in case mojang somehow figure out the bug)

Delete them (WARNING! - your worlds will be deleted except if you copy the files) then restart.

If that works awesome! :) If not awww try this below

  1. Try reinstalling Minecraft pe and copy your worlds and texture pack (Faithful 64x64) to your computer this might just work! As soon as you copy the worlds back to Minecraft, it will crash again but without copying your worlds, it worked perfectly fine! (Use the right browser to copy your worlds) What I would suggest doing is copying your worlds somewhere, reinstalling minecraft and playing without your old worlds. When 0.15.3 (which it might have already came out) comes out, maybe try copying your worlds back to minecraft as it is said to be fixed.

Got my info here

Not the answer you're looking for? Browse other questions tagged or ask your own question.