So yesterday on my single player game I stupidly left my own tribe. The issue is that all the structures and Dino's were set to tribe owned and not personal owned.

How do I force to join the tribe again?

I have tried all the possible relevant commands in ShowMyAdminManager. I have also typed out all of the ForcePlayerToJoinTribe (player ID from admin menu) "Tribe of Bob" type commands.

I have also tried going up to a Dino or building and typing ForcePlayerToJoinTargetTribe (my player ID)

None of these commands work. I have tried creating a new tribe also called Tribe of Bob, all that happens is that the old tribe name is changed to Tribe of Bob1.

When I created the new Tribe of Bob I seemed to be allied with Tribe of Bob1 because all the Dino and structure names were in light blue.

How can I forcibly join a target tribe using ark Commands? or any other solution that wont involve me losing all my work in the game.


Just tried it, admincheat Forcejointribe

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.