1

I have a nice pair of 4k resolution monitors, but I prefer playing my games in Borderless Windowed mode due to multitasking and frequent need to Alt+Tab.

So I have ShadowPlay recording the desktop, which is fine. The problem is, it's only recording at 1980x1080, shrinking down the 4k image in a way that loses a fair amount of detail (especially in-game text)

Does anyone know how to make ShadowPlay record the actual screen at full resolution, or will I need to use Fullscreen mode in-game to get that result?

4
  • Is your screen outputting 4k? Just check if windows is using 4K
    – MadMrCrazy
    Commented Jun 22, 2016 at 10:18
  • @MadMrCrazy According to the display settings, it is indeed "3840 x 2160 (Recommended)" and "Extend these displays". However, I do have the "Change the size of text, apps and other items: 200%" setting too - otherwise most things would be tiny! Commented Jun 22, 2016 at 10:24
  • Ok thanks for clarifying. In full screen does it work? What GPU do you have?
    – MadMrCrazy
    Commented Jun 22, 2016 at 10:26
  • Full screen didn't help, it still recorded 1080, however I found the setting I needed, will self-answer. Thanks for the help getting on the right track though! Commented Jun 22, 2016 at 10:43

1 Answer 1

1

It turns out that - due to the 200% scaling in Windows settings - the desktop resolution wasn't being reported correctly to ShadowPlay, causing it to record at what it thought was "in-game resolution" but in fact was only a fraction of that.

Changing the recording settings to "custom" and specifying 4k explicitly has resolved the issue, and I now get full-resolution recordings.

Thanks to @MadMrCrazy for pointing me in the right direction with what settings to look at!

1
  • I'm glad you figured it out.
    – MadMrCrazy
    Commented Jun 24, 2016 at 7:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .