5

I just installed Fallout 4 via Steam and Fallout.exe is missing from Steam/steamapps/common/Fallout 4.

I'm able to start the game from Steam and it opens the launcher. When I click Play, though, the launcher closes for a moment before restarting. This repeats forever and is common enough to have been asked on Reddit.

I figured it was the same launcher loop problem others were having so I tried to fix it using this video. That's when I noticed Fallout4.exe was missing (but Fallout4Launcher.exe is not).

I've tried the following:

  1. Verifying the integrity of the game cache
  2. Reinstall Fallout 4
  3. Running Steam as Administrator
  4. Running Fallout4Launcher.exe as Administrator
  5. Enroll in beta (version 1.6)
    1. I got stuck in the launcher loop again but, when I checked the game folder, it had Fallout4.exe. I tried to run it directly and Windows said it wasn't there anymore so I refreshed the folder and it was gone.

I don't have any mods installed. I'm on 64-bit Windows 7 Enterprise, SP 1.

I could only find this thread on Bethesda's forum but this shouldn't have anything to do with activating the purchase. I bought it through Steam and was never prompted for any additional verification like entering a CD key.

  • 2
    If you click on "Play" in Steam, does the game at least launch? I mean, can you actually play the game? – Nolonar Jul 1 '16 at 22:17
  • @Nolonar : The launcher runs. I click play on that then the launcher disappears for a second before restarting. That repeats as often as I've tried it. I'll edit my question to include that detail. – Jason Jul 1 '16 at 22:25
  • 1
    This is such a bizarre issue, I'm really curious how it ends up being resolved. Do you have any antivirus software running? – pushasha Jul 2 '16 at 19:32
  • I do and I can't disable it or add an exception. I downloaded the game with no issues on another machine though so that must be the problem. – Jason Jul 2 '16 at 19:40
  • Not sure if this is a possible work around, but try downloading and running F4SE: f4se.silverlock.org instead of the normal executable. – SGR Jul 4 '16 at 7:03
2

What you could do:

  • Verify the integrity of the game (I know you've already done it, but try to do it again)
  • Send an email to Steam Support (they'll know what to do) (hopefully)
  • Disable your AV, it sometimes deletes random game files if it doesn't like what it sees Or, add it as an exception.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.