1

For the past two days, whenever opening the PokéStore, I get this blank white screen:

Accessing the PokéStore gives only a blank screen.

As far as I can tell, all other functionality in the game is working fine - except for the PokéStore. I've been able to catch Pokémon, fight at gyms, use Pokéstops, use items, view my PokéDex, etc. etc.

I've tried closing and re-opening the app, rebooting my phone, using different networks (WiFi at different locations, 4G, etc.), leaving it on this screen and waiting for a while, and just waiting for a day to see if it resolved itself, but no dice.

I've also updated to the latest version of the app available today in the App Store, and I've checked that my friends can still access the Shop.

Has anyone else experienced this and found a fix for it? It appears to be something either specific to my phone, or to my account.

  • I have encountered it (only once, and so I can't be sure of my solution), and I have fixed it by force closing app and restarting it when I am back in network. – Nirav Zaveri Jul 13 '16 at 6:41
  • This seems like a temporary post, since the servers will likely be fixed eventually. – rs232 Jul 15 '16 at 16:30
9

From personal experience, I can tell you that this is something you will probably just have to wait out.

The "white screen" is likely caused by a failure to communicate with the server. This tends to happen to me more if I am in a bad-reception area.

Given that the servers are currently over stressed, if the above is true, we can be assured that the problem will be fixed as Niantic address their server issues.

-1

Me and multiple friends have had the same problem, as stated above i'm pretty sure this is server side. Due to the insane amount of legit requests to the servers and requests from countries not yet having pokemon go officially launched their servers are probably overloaded. Although they haven't gone public with a statement it is a possibility they have turned off the store function for the time being.

protected by Frank Jul 20 '16 at 19:41

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.