6

This question already has an answer here:

I do not know what happened. I do not know if it was an update, corruption of data, or whatever. I just cannot get my Pokemon Go to load with my google account any more. I was level 10, with a good collection of pokemon and items. Hatched a Staryu last night and that was an awesome feeling.

Here is the Rundown:

I start PokemonGO - It brings me to the sign in screen - I tap on "Sign in with Google Account" - Then loading screen pops up - Pauses and a black screen appears, and disappears in like a half a second - then goes back to the load screen with the spinning pokeball - then it says "GPS signal not found" for like a second, then goes away - continues loading FOREVER.

I cannot log in or get into the game no matter how long I let that screen load. I have created a PokemonGO account (the other option instead of google account), but I really hate starting from the bottom. I already had a good collection, some Pokecoins, and a reputation. If anyone can help, then please do.

Before commenting, this is what I have tried:

  • Resetting App
  • Resetting Phone
  • HARD Resetting Phone (taking out battery and holding power button)
  • Clearing cache
  • Clearing Data
  • Turning off and on WiFi
  • Turning off and on Airplane Mode
  • Disabling App
  • Keeping loading screen on for a LOOONG while.

I have done all of this, and a combination of a few of them together.

marked as duplicate by Ave, Dragonrage, angussidney, GodEmperorDune, galacticninja Jul 14 '16 at 10:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    What operating system are you using? – Ellesedil Jul 13 '16 at 18:57
  • 3
    They are still having server problems. This happens to me intermittently as well. You might just need to wait it out. – LCIII Jul 13 '16 at 19:24
  • Operating system is on my Samsung Galaxy Core Prime Android version 5.1.1 The server is not really the issue since my friends and Girlfriend are still able to connect with their google accounts. It is JUST me. – DannySan626 Jul 13 '16 at 19:56
  • If your issue was solved by an answer, mark that answer as accepted, rather than editing the title. If it was solved, but no answer contains the solution, then submit your own answer with the solution and accept that one. – DCShannon Jul 13 '16 at 23:53
5

I fixed it using something I saw on another post. I do not take full credit and closed it out so I do not remember who posted this answer. He has taken the following steps to fix it (Android specific).

  • Go to Settings
  • Accounts
  • Google
  • Sign-in & security
  • Device access & notifications
  • Under 'Recently used devices' click 'Review devices' and remove the device on which you can't log in.

If you open Pokemon GO again, it will ask for permission to use your google account and it should work again.

again, I forgot who posted this, and I am sorry to you person unknown. But thank you!

  • We can't do all of your troubleshooting for you. We don't have your phone/service/account. Nice rant, though. – Ellesedil Jul 13 '16 at 21:39
  • This is a perfectly good answer after Timelord's edit. +1 – DCShannon Jul 13 '16 at 23:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.