1

One is the Furniture Mod which requires Minecraft Forge version 1.8.

The other is the Still Hungry Mod which requires Minecraft Forge version 1.7.

  • If they are incompatible, you probably can't use them. Are you sure it requires 1.7, or does it just require at least 1.7? – Dragonrage Jul 14 '16 at 0:14
  • It said it required at least 1.7. What does that mean? (I'm not the smartest. Don't judge!) @Dragonrage – desperatly-needs-help Jul 14 '16 at 0:19
  • 1
    If it says at least 1.7, it should in theory work with 1.8 – Kaz Wolfe Jul 14 '16 at 0:24
  • I will try it. @KazWolfe – desperatly-needs-help Jul 14 '16 at 0:27
1

You can't, 1.8 is a major update. You have to find mods with same major versions.

E.g.: 1.8 - 1.7 Not good

1.8 - 1.8.2 good

0

That is not possible. You can try to find Furniture mod for 1.7.

  • Why is this not possible? – aytimothy Jul 14 '16 at 14:15
0

No. You need the same version of forge of the mod so you can play them or maybe if you have another computer you can name your computer the version name!

0

The Minecraft Forge version you're using needs to be the same version as the mods you use. For instance, if using Minecraft forge 1.14.4 both of mods used need to also be version 1.14.4.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.