0

I cannot choose one of the starter Pokemon in Pokemon Go. I've created my character, and started the game. My character is standing there surrounded by 3 Pokemon, and isn't moving around.

I've tapped on the Pokemon but nothing happens. What do I do? I can choose any of them.

1
  • 1
    Have you turned Allow GPS location and an internet connection (WiFi or 3/4G) on and have you checked that those are working? The game will not start without those connections working (and being stable). By the way, turning off the developer option 'mock locations' worked for some people. – FerdieQO Jul 14 '16 at 14:51
3

It sounds like you are having connection issues. Pokémon Go requires a stable internet connection.

Also, make sure your device fits the requirements

3

Clear the cache

I had the same problem. I am using Android so if you're using the same try these. Some of the online solutions (that did not work for me) were:

  • Switch off mock locations ( it was already switched off)

  • Turn on location to high accuracy ( already done)

  • Update Google maps ( did it, yet couldn't fix problem)

  • Reinstall app ( 3 times)

None of the solutions given online worked.And then I thought for myself.

So what worked for me? I went to downloaded apps, selected Pokémon Go and cleared cache and data.

Caught Charmander :)

Not the answer you're looking for? Browse other questions tagged or ask your own question.