3

Today, i stopped at 4 different pokestops multiple times but couldnt get any pokeballs. My bag is not full but it just spins but not give anything. I am using pokemon trainer club account. We do use the same account on 2 iphones (and both have the same problem).

11
  • 1
    This happens sometimes. Usually occurs when there are server latency issues. – Ellesedil Jul 20 '16 at 18:08
  • 1
    No. Pokestop color stayed blue – c4rnil Jul 20 '16 at 18:12
  • 1
    If it stays blue try closing and reopening the game and checking again. This forces an update from the server and will sometimes change the color and you can check your journal and see you might have picked up the items anyway. – Virusbomb Jul 20 '16 at 18:15
  • 3
    You may be getting soft banned for sharing an account. Can you still catch Pokemon or do they run away after your first hit? – Aequitas Jul 20 '16 at 18:27
  • 3
    Also, does the Pokestop have a picture of what the stop is? If the circle is white, I've found that spinning it does nothing, and eventually leads to a try again. If the picture loads, the stop typically works fine. – Kaizerwolf Jul 20 '16 at 18:29
2

This is most likely a connection issue. If your connection is bad, or the servers are under heavy load, PokeStops and Gyms will struggle to fully load in, not giving you items.

On a side note, if the PokeStop is staying blue, but saying "Try again later," check your bag, as you probably got the items anyways.

1

I've had a simular issue lately, but here's what I was able to determine:

  • If I started Pokemon Go on Data, then moved onto WiFi* (as in coming back home, and getting in wifi range): No issues. (Can see the image of a pokestop and have pokemon spawn nearby.)

  • If I started Pokemon Go on Wifi, then move onto data* (as walking out of of my house, then driving away): issues with Pokestops that spin but never drop anything, and are missing their location picture. The "loading" Pokeball continually spins as well.

I cannot tell if this issue is a phone or carrier issue, but the fix for this is to terminate/kill the app, then reopen it. Closing the app and leaving it memory will not close the connection. It's that reconnect part which fixes the issue if this is what you're experiencing..

0

I've had this happen multiple times when there are server issues or I have poor connectivity. Check to make sure you have a good signal or try again later and see if the issue continues.

On a side note this doesn't mean you didn't get anything every time. You can check your journal and it will sometimes show you got the items anyway without them popping up.

3
  • These are the same Pokestops I went to last two days and always gotten the balls. and 4 different stops too, hence didnt think it was latency issue. will try later in the afternoon at different pokestops – c4rnil Jul 20 '16 at 18:13
  • @c4rnil: Your location only affects how strong your connection is to your data service. Niantic's servers have their own latency issues, especially with how popular the game is. That's the real limiting factor for your problem right now. – Ellesedil Jul 20 '16 at 18:15
  • Thanks. It could be just that and hope its just that and not because the app is on two phones:) – c4rnil Jul 20 '16 at 18:31
0

Sometimes the servers or the app or both kinda derp. Check your journal, however, and you should see the items you received.

0

I think you got a soft-ban because of sharing the account. Try to use it on only one phone.

1
  • I get the exact same symptoms without sharing accounts, so it is probably not a soft-ban problem. – Nicolas Raoul Aug 29 '16 at 4:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.