0

I have a 2km egg that is all filled up but I'm not getting the "oh" popping up? Is there a reason for this and how do I get the egg to hatch?

  • 1
    The game has a delay in the egg timer, in order for it to pop up it has to refresh, you could also try restarting the app. – 13aal Jul 27 '16 at 19:06
  • 3
    I've had something similar happen to me before. When I go to the eggs tab it shows that it is 2km/2km, but when I actually clicked on the egg itself it showed it was 1.95km/2km. So try clicking on it to see if it was just a round off issue. Otherwise I would suggest restarting your app. – Sync Jul 27 '16 at 19:06
5

There are a couple reasons for this.

  • The egg is really close to being hatched, but it's not quite at 2km yet. If you tap the egg in question, it might show something like "1.97/2km", meaning that you will want to walk around just a bit more to get it to hatch. This is due to merely the game rounding numbers.
  • Occasionally there's a slight delay between completing the incubation and the egg actually hatching. I've noticed similar delays when leveling up as well. Either waiting a few minutes or restarting the app will get it to trigger without issue.
  • This has been my experience as well – Taegost Jul 27 '16 at 20:18
  • I think the egg delay is different to the level up delay. Because the egg distance has a delay built in for updating the distance, about 5 minutes in my experience. and the egg can only hatch on these update intervals – Aequitas Jul 28 '16 at 1:47
0

Much like leveling up, sometimes there is a delay for receiving rewards. This is usually a 2-3 minute delay. If its more, I would try restarting the app. The simplest answer anybody has been able to come up with is: Server Issues. The game has terrible servers at this point, and its even cost some people their eggs completely. It will hatch, and freeze in the middle of it, and when they come back, the eggs gone, and no new pokes. Unfortunate. Your best bet is to give it a bit, or try restarting your app.

protected by Community Jul 30 '16 at 16:54

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.