4

This is happening with the word at Volskygge. Conologically:

  1. During my adventures I find the word wall located at Volskygge peak. I already have the first two words of the shout Whirlwind Sprint, and this wall should teach me the last one.

  2. But it doesn't, I hear the music and the usual sounds but the word is never taught to me, also the dragon priest does not rise from his coffin (I shout him to force him do so).

  3. I use a console command to teach me the last word of Whirlwind Sprint.

  4. Later on, Arngeir tells me to go to Volskygge to find the word located in this nordic tomb. I do so and the problem persists, so the quest (finding all shout walls) does not advance.

I have tried unteaching me the shout (and then the last word) but still the wall doesn't provide me the word. I have also tried waiting, reloading the game and using shouts against the wall.

P.D: I suppose the command setstage could help, but I need the code of the quest to be able to use it, which I have been unable to find. The quest is the one which points you to the different words, which is listed under the various objectives.

So the simplest solution could be completing that objective ("Find the word in Volskygge") through a console command, Does anyone know how to do it?

Thanks in advance.

  • I've found the code of the quest: WICastMagic04 – Wouter Jul 29 '16 at 14:13
  • 1
    @Wouter: That's a different quest -- one given by a courier. The asker is talking about this quest. – pushasha Jul 29 '16 at 16:21
3

You can use the console command SetStage FreeFormHighHrothgarA 20 to fix this and advance the quest.

Source: UESP Wiki

  • I have tried the command and doesn't finish the quest. Arngeir does not guide me to the next word. – D1X Jul 29 '16 at 16:11
  • @D1X Yikes, you're right -- wrong quest! Try SetStage FreeFormHighHrothgarA 20 instead. I'll edit my answer. – pushasha Jul 29 '16 at 16:19
1

As a console player (PS3), the only way I once fixed this was to save the game in front of the wall, fast travel elsewhere then load that save.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.