-1

This question already has an answer here:

Running 5.1.1 lolipop on android s5 with 0.29.3 version Pokémon Go. Periodically there will be a bug or the game freezes and if I reload my game it will get stuck at 20%. It won't reload unless I connect to WiFi. If I'm with a friend I can connect to a hotspot and get it to reload and work (sometimes I need to restart my phone depending on the friends network). It isn't a server outage since it will work again if I connect to wifi and everyone else around me is playing without issue. It isn't a 4G or network error since speed tests are consistent and everything else works perfectly fine, others can use my hotspot and have no problems, if I connect to wifi and it loads past the 20% it will continue to load correctly if I disconnect the wifi, it only gets stuck until there's a wifi connection. Force stop and clearing cache, clearing data, uninstalling and reinstalling nothing else will get it to work. Any suggestions on a fix?

marked as duplicate by Timmy Jim, Wrigglenite, JonK, Vemonus, Adeese Jun 24 '17 at 16:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Are you restricting background data? I was having this problem. A small number of times I could load from data but mostly not. What puzzled me was that my daughter, her tablet tethered from my phone could load and reload to her heart's content. I was restricting background data as a carryover from my days using an old expensive data plan. After removing the backdround data restriction I've not had the problem. Once the game loads yiu can restrict background data again if necessary.

It's anecdotal, with an extremely small sample size, but it's what seems to have worked for me.

  • Sorry for the late response, I have a set data restriction but it hasn't been near the limit, I will try it without the restriction setting to see if it works, I would hope it's that simple. Thanks for the response! – Derek Martin Aug 3 '16 at 20:14
  • Unfortunately it didn't work, still only getting to the 20% mark – Derek Martin Aug 6 '16 at 0:55
1

I was having this problem and I went to settings then data usage on my phone. I opened Android os, Google play store, and Google services and set the restrict app background data to off and after that mine loads fine.

  • I checked and Google services was the only one with restricted data, so I'll see if that works, thanks for the advice, I'll post back to see if that fixes it. – Derek Martin Aug 6 '16 at 1:01
  • That worked, thanks a lot it was driving me mad. Thanks for the help! – Derek Martin Aug 7 '16 at 17:12
0

Unchecking Restrict Data for Google Services in Settings->Data Usage worked for me.

0

I tried all of the options people are suggesting on many blogs, including this Q&A, but nothing worked. I finally found a solution that works for me. Go to settings > application manager > all > reset app preferences. This worked instantly. I didn't even have to restart my phone. I really hope this helps.

Not the answer you're looking for? Browse other questions tagged or ask your own question.