1

I'm a dutch player ( sorry if my english is a little bit off sometimes)

I updated my PoGo this morning, after the update i cant catch pokemon anymore..

Everytime i tap on the pokemon, the game freezes for a second, and i get a screen with the warning: Pokemon Go has stopped

I tried deleting the cache and data, reinstalling the game, removing and adding it again to rootcloak and nothing worked.

Has someone a solution for this?

I play on a huawei p6 I rooted my phone because at first the game wouldnt work without rooting

  • 1
    Why wouldn't the game work without rooting? – Frank Aug 3 '16 at 15:50
2

I too have huawei ascend p6 (firmware B520) that I had to root to solve the avatar_already_set problem.

It seems that in the 0.31.0 update PoGo doesn't like the resolution of our phone (samsung pad users have encountered same problem) or that it doesn't have hardware keys.

Signing out through settings and loging in again solved this (able to catch pokemon and access items), because for some reason it forces to hide the software keys and realoads the game in full screen mode. It's not permanent solution because it needs to be done every single time the app is started.

If it's not working, maybe try to add second google account.

I tried to hide the software keys through apps (GMD auto hide soft keys and GMD immersive mode) so we won't need to do the whole process of login out/in, but the game crashes anyway.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.