1

Following the instructions here, I've changed my Fallout_default.ini accordingly:

[Controls]
bAlwaysRunByDefault=1
bBackground Mouse=0
bBackground Keyboard=1
fForegroundMouseAccelBase=0
fForegroundMouseAccelTop=0
fForegroundMouseBase=0
fForegroundMouseMult=0 

However, mouse acceleration is still very obviously in effect.

I've tried the following:

  • replicated these changes in \Documents\my games\FalloutNV\Fallout.ini
  • removed \Documents\my games\FalloutNV\Fallout.ini (it was not automatically regenerated)

What is the problem?

9
  • Would help if you confirmed in OS settings you are also not employing mouse acceleration.
    – user122639
    Commented Jul 31, 2016 at 14:08
  • @lancnorden Yes, that much should be obvious.
    – davidtgq
    Commented Jul 31, 2016 at 14:57
  • Have you tried editing FalloutPrefs.ini and Fallout.ini and made sure they're read only again afterwards? I use RFCW but none of these commands are in any of my ini's and I don't have mouse acceleration going on. I can only suggest using NVSE.exe - the Silent Hill dll fix - and the Stutter Remover (that's every thing I can think of as to why I don't have those commands and don't have to deal with mouse acceleration) My rule of thumb is that if you can find a place to put it in any of the ini's: put it in.
    – Mazura
    Commented Jul 31, 2016 at 15:07
  • Same thing for me with Skyrim: the only thing that's in my ini's is bBackground Mouse=0 (although it's also heavily modded)
    – Mazura
    Commented Jul 31, 2016 at 15:22
  • 1
    Alright this is weird... it's not any mod that's causing it. The culprit is the application called Mod Organizer; using it to launch the game causes the mouse acceleration. I'm now looking for an alternative to using Mod Organizer...
    – davidtgq
    Commented Jul 31, 2016 at 22:45

1 Answer 1

0

The reason why my ini edits were not taking effect is because Mod Organizer makes a copy of the original ini files, then uses the copy when launching the game. This is in line with the philosophy of Mod Organizer, that is to not make any destructive changes or to contaminate the original game files.

Here is the button to edit Mod Organizer's copy of the ini file: enter image description here

After pasting the same lines here, the new mouse acceleration settings were in effect. There was nothing wrong with Mod Organizer, my fault for not knowing how to use it properly

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .